View Issue Details

IDProjectCategoryView StatusLast Update
0000203Inno Script StudioFeaturepublic2018-02-24 14:55
ReporterWaddleSplashAssigned Totimchilvers 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Phenom IIOSWindows 64-bitOS Version7 SP1
Product Version 
Target VersionFixed in Version 
Summary0000203: Feature: Add icons to all menus
DescriptionCurrently, only the "Help", "Tabs", and "Tools->Insert Color" have icons. Since there are already icons for these actions in the toolbars, could you make the menus look a little nicer by adding these icons into the menus?
TagsNo tags attached.

Activities

WaddleSplash

2012-02-10 21:27

reporter   ~0000188

Looks like I missed the "Search" (which has 2 items with icons) and "View" (which has 1 item with an icon) and "View->Sections" (all of it's items have icons) menus.

timchilvers

2012-02-13 13:59

administrator   ~0000191

Most menu items will have icons added to them in the next major version

timchilvers

2012-09-17 16:15

administrator   ~0000458

All items that can be added to the toolbars via the Customization dialog now have icons. Some menu items with sub-menus do not have icons associated.

Issue History

Date Modified Username Field Change
2012-02-10 21:05 WaddleSplash New Issue
2012-02-10 21:27 WaddleSplash Note Added: 0000188
2012-02-13 13:58 timchilvers Assigned To => timchilvers
2012-02-13 13:58 timchilvers Status new => assigned
2012-02-13 13:59 timchilvers Note Added: 0000191
2012-02-13 13:59 timchilvers Status assigned => confirmed
2012-09-17 16:15 timchilvers Note Added: 0000458
2012-09-17 16:15 timchilvers Status confirmed => resolved
2012-09-17 16:15 timchilvers Resolution open => fixed
2018-02-24 14:55 timchilvers Status resolved => closed