View Issue Details

IDProjectCategoryView StatusLast Update
0001866Inno Script StudioFeaturepublic2015-10-27 13:39
ReporterhgdagonAssigned Totimchilvers 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindows 7 x64OS Version6.1
Product Version2.2.2 
Target VersionFixed in Version2.2.3 
Summary0001866: Wrong data written to [Dirs] section
DescriptionWhen Adding multiple files (haven't tried with single files, though), Script Studio automatically writes to the [Dirs] section. But for whatever reason, it duplicates the last folder name.

e.g.
Instead of
{app}\Data\Videos
it writes
{app}\Data\Videos\Videos
or
{app}\Data\Pictures
it writes
{app}\Data\Pictures\Pictures
Steps To ReproduceAdd files to project
TagsNo tags attached.

Activities

timchilvers

2015-10-26 18:18

administrator   ~0001152

When importing the file structure the properties dialog is not trimming the last folder part.

timchilvers

2015-10-26 18:48

administrator   ~0001153

Think I have found the problem and it seems to be working when tested. Can you please download and test the build available from: http://www.kymoto.org/downloads/ISStudio_0001866.exe

hgdagon

2015-10-27 04:21

reporter   ~0001154

Seems ok. Folder names are correct.

timchilvers

2015-10-27 13:39

administrator   ~0001155

Importing of folder data fixed

Issue History

Date Modified Username Field Change
2015-10-26 17:37 hgdagon New Issue
2015-10-26 18:15 timchilvers Assigned To => timchilvers
2015-10-26 18:18 timchilvers Note Added: 0001152
2015-10-26 18:18 timchilvers Status new => acknowledged
2015-10-26 18:48 timchilvers Note Added: 0001153
2015-10-26 18:48 timchilvers Status acknowledged => feedback
2015-10-27 04:21 hgdagon Note Added: 0001154
2015-10-27 04:21 hgdagon Status feedback => assigned
2015-10-27 13:39 timchilvers Note Added: 0001155
2015-10-27 13:39 timchilvers Status assigned => closed
2015-10-27 13:39 timchilvers Resolution open => fixed
2015-10-27 13:39 timchilvers Fixed in Version => 2.2.3